Напишите программу, рисующую квадрат со сторонами
n из символов ' * '​

masha1373 masha1373    2   14.04.2021 17:25    0

Ответы
chorna202 chorna202  14.04.2021 17:30

Не понимаю, как связать размер сторны с количество вывода символов.

вот набросок:

CВыделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

#include <stdio.h>

#include <conio.h>

int main ()

{

   int c,s;

   printf("Vvedite razmer storoni kvadrata\n");

   scanf("%d", &s);

 

   c=1;

 

   while(c<=s)

   {

       printf ("*");

       c++;

   }

 

   getch();

   return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика