:напишите программу проверки pin-кода мобильного телефона. программа pascal.

891447819danilDanil 891447819danilDanil    2   19.06.2019 00:00    2

Ответы
Знайка50000000 Знайка50000000  15.07.2020 12:39
Const
pin = 123; //вводим PIN-код(например 123)
var a: integer;//введенный нами PIN-код
begin 
readln(a); 
if a = pin then writeln('Вы ввели правильный PIN-код') 
else writeln('Вы ввели не привильный PIN-код');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика