tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу поиска
Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел. в интернете не могу найти(
zarizatamara00
1 08.07.2019 18:30
5
Ответы
Oloii
02.10.2020 22:56
Вот метод, большего не нужно
int max(int a, int b){ return a > b ? a : b; }
System.out.println(max(20, max(123, max(1234, 47568568;
Проверка:
$ javac Main.java
47568568
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kamilhabirov
17.04.2020 20:57
Какие типы приложения позволяют создавать конструктор мобильных приложений...
05gazieva05
17.04.2020 20:58
Какие две операции должны быть выполнены для использования функции pygame.display.set_mode...
newzorowaa2018
17.04.2020 20:58
информатика Как сортировать таблицу цветы по двум свойствами в Ексель...
MrKepka
22.10.2020 11:02
Выпишите целый десятичные числа, принадлежащие числовым промежуткам :[202_2;1000_3]...
arman83
23.08.2019 15:10
Паскаль, даны 4 числа, расположить их в порядке убывания....
Fhaj1
23.08.2019 15:10
Что означают слова: statictext additional standard procedure aligment application...
Litoli
22.04.2020 19:21
Как нарисовать букву л в паскаль абц?...
aaaddd1988
22.04.2020 19:20
Сделайте как можно скорее информатика 10 класс...
misspolina967
22.04.2020 19:20
Исполнитель Вычислитель может выполнять команды: У – умножить на 2; П – прибавить 1. Запишите последовательность не более чем из 5 команд, в результате выполнения которой...
erzhankenzhekan
25.11.2020 09:51
Как проходили политические репрессии национальной интеллигенции в Казахстана?...
Популярные вопросы
Решите Перечень смесей помещен под номером Выберите один ответ: 1)сахар,...
3
Напишите уравнение реакции, в котором один моль этена добавляет один...
2
Для ученика составлена таблица оценок по алгебре за 1 четверть. Каково...
2
Wählen Sie eine richtige Antwort. Необходимо выбрать подходящее второстепенное...
3
Найдите периметр прямоугольника, площадь которого равняется 28 см в...
2
Я собираюсь прилететь в город N и думаю, надо ли взять с собой зонт....
2
Выберите необходимый модальный глагол: 1. He ___ speak three foreign...
2
У мотку 80м ниток. Знайди довжину такої його частини: 1. 1/202.1/23.3/44.2/5.5.7/106.13/16...
1
Расстояние между двумя городами 480км Масштаб карты 1:1 000 000. Чему...
1
Охарактеризуйте персонажей произведения Қар қызы (на казахском)...
3
int max(int a, int b){ return a > b ? a : b; }
System.out.println(max(20, max(123, max(1234, 47568568;
Проверка:
$ javac Main.java
47568568