tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, подсчитывающую
Напишите программу, подсчитывающую общее количество человек во всех 11 классах ( как она будет записываться в паскале)
suiunbailkyzy99
2 25.05.2019 19:50
2
Ответы
KIRILL1231321312
22.06.2020 02:23
Program klas;
uses crt;
var
n,p,i,r:integer;
begin
writeln('Kolichestvo 11 klassov :');
read(n);
for i:=1 to n do
begin
writeln('Vvedite kol-vo chelovek v ',i);
read(p);
r:=r+p;
end;
Writeln('Vsego v ',n,' klassah ',r,' chelovek');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikulek1
26.01.2021 08:10
В какой системе счисления 53+14=100?...
крутой1337228
26.01.2021 08:11
Какому числу относиться запись 2×8^3+38^2×8^1+4×8°...
GeliaSecret2005
26.01.2021 08:12
решить работу по информатике...
viktoriakovalch
03.10.2019 08:21
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: шахматы|теннис 7770 теннис 5500 шахматы& теннис 1000 сколько...
maksy76750
03.10.2019 08:21
Втаблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
yartemok
03.10.2019 08:30
Скаких программ можно очистить жесткий диск ? 1)архиватор 2)программа сервисного обслуживания 3)графических редакторов 4) антивирусных программ...
olegiwanow
12.12.2020 05:24
Вычислите информации объёма Запишите решение Вычисли объём информации День осенний совсем неласков пригорюнился принахмурился ветром холодом приукрасился и усесться в лес наступление...
mailnadejda
12.12.2020 05:26
ВЫПОЛНЕНИЕ: 00:00ТЕКСТ ЗАДАНИЯОсновное назначение электронных таблицредактировать и форматировать текстовые документыхранить большие объемы информациивыполнять расчет по формулам...
belorus70oxm1t1
12.12.2020 05:27
Чему будет равна мощность алфавита , если информационный объем каждого символа алфавита равен 6 ?...
милка327
12.12.2020 05:28
1. Что такое 3D графика? 2. Рассмотрите следующие фигуры. Определите инструменты, с которых были созданы фигуры. 1. 2. 3. 3. Проанализуруйте, какие различия имеются между графическим...
Популярные вопросы
В11: 00 с аэродрома вылетели одновременно в противоположных направлениях два самолета...
2
Решить пример 3.217: 6 1.984: 3 7.198: 4...
1
Fill the gaps with one of the phrases below. fumes, entertainment, pace, neighbours,...
1
Напишите рассказ на тему: оседлое земледельческо-скотоводческое хозяйство !...
2
Тетеревочек,дружочек,лисонька,голосочек. найдите и обозначьте корни в словах...
2
Прокомментируте код, ) int main() { int n = 5, x = n - 1, y = n, d = -1, r = 25,...
3
Сущ+сущ вопрос какая - словосочетание...
2
Определить координаты. 38° с.ш. и 9° з.д. 59° с.ш. и 10° в.д. 1° с.ш и 104° в.д....
3
Ширина 0,6 длины а длина 3 метра найти периметр и площадь?...
3
Один из студентов на семинарском занятии утверждал, что электроны, ядро земли,...
2
uses crt;
var
n,p,i,r:integer;
begin
writeln('Kolichestvo 11 klassov :');
read(n);
for i:=1 to n do
begin
writeln('Vvedite kol-vo chelovek v ',i);
read(p);
r:=r+p;
end;
Writeln('Vsego v ',n,' klassah ',r,' chelovek');
end.