Напишите программу подсчета суммы и произведения цифр для данного целого двузначного числа. используйте пригласительную строку. используйте процедуру очистки экрана (для тп). установите формат вывода данных: 6 позиций для всего числа, 2 позиции - для доробной части. дополнительно: напишите программу, которая меняет местами цифры в целом двузначном числе. например: входные данные: 35 результат: 53
uses crt;
var chislo,summa,proiz:integer;
begin
clrscr;
Readln(chislo);
summa:=(chislo div 10) + (chislo mod 10);
proiz:=(chislo div 10) * (chislo mod 10);
Writeln('сумма:',summa:6:2);
Writeln('произведения :',proiz:6:2);
end.
2)
var chislo:integer;
begin
Readln(chislo);
chislo:=(chislo div 10)+(chislo mod 10)*10;
Writeln(chislo);
end.