Напишите программу по обработке данных в потоке так, чтобы она вычисляла сумму только положительных чисел:

sie27 sie27    3   25.04.2020 13:00    4

Ответы
wayly wayly  04.09.2020 12:22

n = int(input('Введите число символов в потоке: '))

s = 0

for i in range(n):

   a = int(input())

   if a > 0:

       s += a

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика