Напишите программу, по информатике на : из двух городов растояние между которыми х км, одновременно на встречу друг-другу вылетили два вертолета. скорость первого равна z км/ч, скорость второго составляет 80 процентов скорости первого. через сколько времени после вылета расстояние между вертолетами сократиться до 720 км.

Liakn Liakn    1   25.07.2019 20:40    0

Ответы
9Mesut8 9Mesut8  19.08.2020 17:03
Var x,z,t:real;
begin 
write('Расстояние между городами = ');
readln(x);
write('Скорость первого вертолета = ');
readln(z);
t:=(x-720)/(z+0.8*z);
writeln('t = ',t);
end.

Пример:
Расстояние между городами = 1800
Скорость первого вертолета = 200
t = 3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика