tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу по этой
Напишите программу по этой схеме начало ввести а, в а> в да(x=a*b) нет(x=a+b) вывод x конец заранее .
ЯнаШемен
2 01.09.2019 06:40
0
Ответы
Alferd
10.08.2020 07:26
Var A,B,X:integer;
begin
readln(A,B);
If A>B then X:=A*B else X:=A+B;
writeln(X);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dima12345678909
10.11.2019 19:42
построить в тетради таблицы истинности : 1) ¬x ∧ y ∧ z2) ¬x ∧ z3) (¬x ∧ y) ∨ (y ∧ z)...
vikt24oria
10.11.2019 21:33
Нужно сделать в текстовом редакторе...
mudruivitya
10.11.2019 21:17
Водном из изданий книги 1024 страниц. какой объём памяти (в мбайтах) заняла бы эта книга, набранная на компьютере в одном из представлений, в котором каждый символ занимает...
mariaks16
10.11.2019 21:13
Напишите наибольшее двузначное число, для которого истинно и (первая цифра нечётная) не (число делится на 3)...
Nurayka269
10.11.2019 21:08
Напишите наибольшее двузначное число, для которого истиннои (первая цифра нечётная) не (число делится на 3)...
Maria20511
10.11.2019 21:06
Статья, набранная на компьютере, содержит 24 страниц, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в, в которой каждый символ кодируется...
volk98765
10.11.2019 21:03
Переведите 5 килобайт в биты •5120 бит •5700 бит •40740 бит •40960 бит некоторый алфавит содержит 128 символов . сообщение содержит 10 символов . определите информационный объём...
liliakolokol
10.11.2019 21:02
Напишите наименьшее двузначное число, для которого истинно высказывание: не(первая цифра нечётная) и (число делится на 3)...
hkodzoeva
10.11.2019 20:59
Напишите логическую операцию и маску (в шестнадцатеричной системе счисления), которые нужно применить, чтобы обнулить указанные биты 16-битного целого числа (биты нумеруются...
danchikpozitiv
10.11.2019 20:58
Решите ) это 8 класс, по теме логики...
Популярные вопросы
Втреугольнике abc угол c равен 90, ab=25, tg угла а 4/3. найти сторону ac...
2
Нотокактус научное описание. стебель, листья цветок и т.д , )) много...
3
Начертите три неразвернутых угла и обозначьте их так угол aobугол hr угол...
2
Массовая доля углерода в веществе составляет 45, 86%, хлора 45,22%, остальное...
3
Наиболее тёплый климат на территории россии наблюдается: а)на прикаспийской...
3
Чем отличаются оксиды металлов от оксидов неметаллов?...
3
5(x-3)=-2(x-4)+6 1+7(x-2)=5(3-2x)+3 решить...
3
Какой падеж в самом деле и как пишется слово (не)обычайный ....
3
Write the words in the correct order to make sentences and questions. change...
3
Вжелезной руде содержатся железо и примеси в отношении 7: 2. сколько тонн...
2
begin
readln(A,B);
If A>B then X:=A*B else X:=A+B;
writeln(X);
end.