Напишите программу, перемножающую целые числа без использования операции «*». например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m+…+m). на языке паскаль.

Пупс2014 Пупс2014    2   09.09.2019 15:50    4

Ответы
Кобра228322 Кобра228322  10.08.2020 16:54
Var m,n,i:integer;

begin
writeln('введите число ');

readln(n);
writeln('на что умножить? ');
readln(m);
for  i:=1 to m-1 do n:=n+n;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика