tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
напишите программу паскаль 1)В
напишите программу паскаль
1)В двумерном массиве 4х4. Вычислить среднее арифметическое элементов главной диагонали.
2)Дан двумерный массив.. Составьте программу вывода на экран любого заданного элемента третьего столбца массива.
evzrezovatatya
1 04.12.2020 16:39
0
Ответы
smolinnlive
04.12.2020 16:40
Ну тут не пятьдесят
ну ок
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
софи253
20.07.2019 19:50
Написать блок-схему алгоритма ветвящейся структуры(переменные константы). . любой пример....
lev0505805
20.07.2019 19:50
Каждая программа на языке с содержит: цикл с заданным число повторений печать переменной цикл с предусловием главный модуль каждая программа на языке с содержит: цикл с заданным...
Katyha028272819
20.07.2019 19:50
Стрелок стреляет по мишени: 1) если он попадает в окружность r=1 то получает 10 очков ; 2) если он попадает в окружность r=2 то получает 6 очков, а в остальных случаях 0...
Егор4002
20.07.2019 19:50
Int x [3] это это что такое (переменная целого типа, массив целых из трех элементов, функция, указатель на массив)...
volkAlina234
20.07.2019 19:40
Впаскале: ввести три целых величины а, в и с . если абсолютное значение их суммы 3, то уменьшить каждую величину на 1, а если это не так, заменить каждую величину её квадратом....
КристинаCадовски
20.07.2019 19:40
Дано словесное описание алгоритма: k: =0; начало цикла для i от 1 до 3 k: =k+3 конец цикла; вывод k. 1. составить блок-схему в виде циклического алгоритма. 2. определить...
kimhakip09577
20.07.2019 19:30
1) какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 128×128 пикселов при условии, что в изображении...
Никита8547
20.07.2019 19:30
Написать программу, которая считывает в окне консоли целое число n и используя math.random() печатает в окно консоли n случайных чисел между 0 и 1, а затем печатает их среднее...
Gtfdgrrgd
20.07.2019 19:30
Подробное объяснение,. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =4; while i = do begin writeln( ! ); i: =i-1; end;...
64даня1166
20.07.2019 19:30
26 . можно ли с трех гирь (1, 3 и 9 кг) взвесить с точностью до 1 кг любой груз до 13 кг включительно, если гири можно располагать на обеих чашах весов, в том числе и на...
Популярные вопросы
Іть будь ласка, дуже терміново! , скласти аналіз твору цвіте терен,цвіте...
2
Найдите массу оболочки ракеты, которая считается со скоростью 7 м / с,...
3
Кслову хлеб подобрать 5 однокоренных слов и разобрать по составу...
1
Информатика в книге 512 страниц на странице 48 стрлк в строке 40 символов...
1
Радиусы 10 см -ге тең дөңгелек кайрақты айналдырғанда ол 0,2 с ішінде...
1
Сделать разбор слова гнёздышко под цифрой 2...
3
1.что общего в строении всех живых организмов? перечислите основные признаки...
2
Придумать 3 предложения, с однородными членами предложения, со словом...
3
Найди периметр площадь прямоугольника , если его длина 8см , а ширина...
1
Вшкафу стояли три синие и 4 красные тарелки на стол поставили 4 тарелки...
1
ну ок