Напишите программу, отчасти имитирующую работу кассового аппарата: вводятся цены покупаемых товаров, нужно вывести общую стоимость товаров. Но не всё так просто: сейчас в магазине действует акция – на каждый товар, стоимость которого больше 1500, действует скидка в 8%. Не забудьте это учесть при написании программы.

Мессалина1 Мессалина1    2   31.07.2021 10:09    15

Ответы
MilanaPopovych MilanaPopovych  30.08.2021 10:22

cena=list(map(int,input("Введите цены через пробел: ").split()))

for i in range(len(cena)):

   if 1500<cena[i]:

       cena[i]*=0.92

print(sum(cena))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика