tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу определения
Напишите программу определения объёма, который при нормальных условиях займёт кислород, имеющий массу m граммов по формуле v=m/r, где r=1,42897 - плотность кислорода.
Pr0100Chell
1 18.09.2019 12:00
0
Ответы
Fenerа
21.08.2020 11:00
Var v,m:real;
begin
write('Введите массу кислорода: ');
readln(m);
v:=m/1.42897;
writeln('Объем кислорода массой ',m,' г равен ',v:0:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
larryisreallmao
27.01.2021 16:22
Напиши комментарии в коде программы для каждой сроки( В тетрадь переписать код программы и построчно после знака # прокомментировать выполняемые действия). Дана задача:Дано уравнение...
Bogdasha30060t
27.01.2021 16:21
Компьютерная графика НЕ применяется: при разработке дизайнов интерьера и ландшафтов для рисования граффити на стенах домов для создания текстовых документов в тренажерах и компьютерных...
nmh788
27.01.2021 16:20
Оцените следующее выражение: list(range(1, 20, 3))...
Adelina12005
27.01.2021 16:18
Правильно соотнесите значение с типом данныхТа заахun NINN1983 Hello)0 0...
vikylyalol
27.01.2021 16:18
на фото тот самый 10 слайд! Мальчик ехал со скоростью v км/ч и временем t часов. Найдите какое расстояние S проехал мальчик.Решение задачи запишите как показано в презентации на...
GrigoriyPokoti
27.01.2021 16:15
1. Какую информацию можно разместить на веб-странице? 2. Что такое HTML, HTML-файл, тег, контент? 3. Назовите и опишите структурные признаки. 4. Назовите и опишите теги, управляющие...
visskikross
27.01.2021 16:14
Білу және түсіну 1. Сценарий дегеніміз не?2. Сыныптағы бір іс-шараның сценарийін жасаңдар. Сценарий дайындаудың қандай ерекшеліктері бар?3. Анимацияның сценарийі мен ойынның сценарийінің...
Абдусатор
27.01.2021 16:13
Повороты. Урок 2 изменить число повторений циклазаменить «–» на «+» в блоке «Математика»изменить значение «b» в блоке «Математика» на 1изменить значение переменной х на 6...
Shiro1303
27.01.2021 16:10
Написать программу для нахождения суммы цифр 4-х-значного числа...
saitieva03
27.01.2021 16:10
Робот танкер кашан пайда болды очень нужен...
Популярные вопросы
Укажите, чем осложнено данное предложение Показания урядника , по словам Юлая...
2
Решите пример при x = 2, 4 и у = -0,2 ...
1
1. Какая масса гидроксида натрия получится из 92г. натрия? (Na + Н2О NaОН + Н2)...
1
It happened while Mr Harris and his wife sitting on the tandem behind him 0 were...
1
13 кг ауанын колеми 10м3 болса,узындыгы 9м,Ени 4,5м жане биектиги 2,7м болатын...
3
Нужно решить две задачи по физике!(записать также дано) 10 класс...
1
3-тапсырма. Өлеңді тыңдап, мазмұнын өз сөздеріңмен жеткізіңдер (5-аудио)....
2
2 параграфта айтылған ғалымдар мен саяхатшылардың гео- графиялық нысан, кубылыс...
2
Запишите предложения, выбрав правильный вариант написания. 1) Мы решили праздновать...
2
У якому реченні є означення? Виберіть одну відповідь: Несподівано сильно гримнув...
2
begin
write('Введите массу кислорода: ');
readln(m);
v:=m/1.42897;
writeln('Объем кислорода массой ',m,' г равен ',v:0:4);
end.