Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг

Нм6шиш Нм6шиш    2   28.05.2019 11:20    2

Ответы
salimova77 salimova77  25.06.2020 21:59
var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')    
    else if (num >=75) and (num <= 87) then write('Тяжелая')      
      else write('Сверхтяжелая');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика