Напишите программу оба введенных числа заканчиваются на цифру 3 ни одно из введенных чисел не заканчивается ни на 2,ни на 4

dimaandreevich dimaandreevich    2   18.04.2019 14:05    5

Ответы
KARYCY798 KARYCY798  07.06.2020 21:50

program raf105;

var a,b:integer;

begin

write('Введите два числа: ');

readln(a,b);

if ((a mod 10) = 3) and ((b mod 10) = 3)

 then writeln('Оба заканчиваются на 3: Верно')

 else writeln('Оба заканчиваются на 3: Неверно');

if ((a mod 10) = 2) or ((a mod 10) = 4) or ((b mod 10) = 2) or ((b mod 10) = 4)

 then writeln('Ни одно не заканчивается на 2 или 4: Неверно')

 else writeln('Ни одно не заканчивается на 2 или 4: Верно');

end.

Программа написана на языке PascalABC.NET

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика