tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу нахождения
Напишите программу нахождения нок двух не нулевых чисел язык pascal
svetlanakomarova2
3 12.06.2019 06:20
1
Ответы
NELly1237
09.07.2020 21:16
Program LeastCommonMult; var m, n, prod: word; begin readln(m, n); prod := m * n; while m <> n do begin if m > n then begin m := m - n end else begin n := n - m end end; writeln(prod div m) end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Maxi4601
01.07.2019 01:19
Нужно решить в с++ f={0, при x 0 x, при 0 =x =1, x^4 в остальных случаях}...
natulya26
01.07.2019 07:00
Написать в vba, используя подпрограмму: натуральное число, в записи которого n цифр, называется числом амстронга, если сумма его цифр, возведенных в степень n равна самому числу....
ленок216
01.07.2019 07:00
Пр о г р а м м и р о в а н и е p a s c a l( 25 ) 1)представьте в виде блок-схемы алгоритм выделения прямой речи в предложении(рассмотрите случаи: слова автора перед прямой речью,...
kato99
02.09.2019 15:40
9из сегодняшнего егэ. изображение размером 640×480 пикселей должно весить не более 40 кбайт. сколько максимально цветов оно может содержать? сегодня решал на экзамене, вышло...
Selch
20.05.2021 10:13
10. Среди приведённых ниже трёх чисел, записанных в различных Системах счисления, найдите максимальное и запишите его в ответе в Лесятичной системе счисления. В ответе запишите...
маша2750
28.09.2019 14:10
На рисунке изображены сканер монитор клавиатура дискета мыш принтер диск материнская плата системный блок. надо синей ручкой подписать устройства которые обязательно есть у...
vesnasurgut
08.10.2019 13:00
Составить блок-схему. в массиве чисел а1 а2.. а30 найти сумму отрицательных чисел стоящих на местах, кратных 5...
klara90
08.10.2019 12:50
Составить блок-схему. из даного массива чисел х1, исключить последнее положительное число. оставшиеся числа переписать в новый массив z1,...
MyNameIsLiza123
08.10.2019 12:50
Составить программу для вычисления значения y, учтите что на ноль делить нельзя! y=a+b/a-b на программе pascal abc...
анастасия20050505
08.10.2019 12:50
Создание текстовых документов рисунков презентация компьютерные игры просмотр фильма выход в интернет. что это?...
Популярные вопросы
Разложи на множители 16-y 36 16-y в тридцать шестой степени...
3
решить по действиям не могу понять как сделать.2000696-(371082:86-159296:64)...
3
Сравнительная Характеристика углерода и кремния...
2
Заряд небольшого шарика равен q=−3,256⋅10−16 Кл. Избыток или недостаток электронов...
2
Какая связь между частями сложносочинённого предложения?...
1
4. Кто является безработным и почему:1) Гражданин А. в возрасте 65 лет вышел...
3
Замена двойного неравенства двумя неравенствами дис. обучение не Вот примеры:7...
3
Найдите ошибки в тексте: Пресмыкающиеся - это первый настоящий класс подземных...
1
Воспринимается ли право как самостоятельное законченное произведение А какая...
3
Массасы 14 г кальций оксидін алу ушин неше грамм кальций және оттектің қандай...
1