Напишите программу нахождение площади треугольника по формуле герона, на паскале

котик11585896 котик11585896    1   17.03.2019 18:20    2

Ответы
madinamerzhoeva madinamerzhoeva  25.05.2020 20:53

Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика