Напишите программу на языке си. даны вещества числа a1, a2 признак конца последовательность 555. получить удвоенную сумма всех пложительных членов последовательных

zcwe16 zcwe16    2   01.09.2019 02:20    2

Ответы
Arin0209 Arin0209  06.10.2020 08:54
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    float A, S = 0;
    do{
        scanf("%f", &A);
        if (A > 0) S += A;
    }
    while(A!=555.0);
    printf("S = %f",(S-555)*2);
    getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика