Напишите программу на языке си. даны натуральные числа a1, признак конца последовательности 222. найти количество 5 в последовательности и сумму последовательности

Соня2343 Соня2343    1   01.09.2019 02:20    1

Ответы
nicorobincom nicorobincom  06.10.2020 08:54
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    int A, k = 0;
    double S = 0;
    scanf("%d", &A);
    while (A != 222)
    {
        if (A == 5) k++;
        S += A;
        scanf("%d", &A);
    }
    printf("k = %d\n",k);
    printf("S = %f",S);
    getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика