Напишите программу на языке С++ по следующему алгоритму.
алг сумма
вещ a,s
нач
S:=0;
A:=1;
нц
пока a<=10
S:=S+a;
A:=a+1;
кц
вывод S
кон

Ане4ка21 Ане4ка21    1   06.05.2020 09:46    1

Ответы
ruzar1987 ruzar1987  28.08.2020 19:19

#include<iostream>

int main()

{

   double a, s;

   s = 0;

   a = 1;

   while (a <= 10)

   {

       s += a;

       a++;

   }

   std::cout << s;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика