tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке программирования.
Напишите программу на языке программирования. дана последовательность натуральных чисел оканчивающаяся 0. найдите количество трехзначных среди них.
JloJlKeK
3 15.08.2019 22:20
1
Ответы
AmoskovaAlenka
04.10.2020 21:50
Var
a, c: integer;
begin
c := 0;
repeat
read(a);
if(a.ToString.Length = 3) then c := c + 1;
until(a = 0);
write(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nelga2006дашуля
16.04.2021 12:28
Построить алгоритм ( счетчик) Вывести на экран ряд чисел : 2,4,6,8,10 (таблица цикла)...
mechta771
12.07.2022 14:32
Дано три числа a, b, c, що задовільняють аксіомам трикутника. Якщо трикутник рівносторонній, то знайдіть його площу. Якщо трикутник рівностегнень, то знайдіть периметр...
daruapolo
12.07.2022 14:53
Где найти свойства таблиц?ГДЕ НАЙТИ СВОЙСТВА ТАБЛИЦ?...
МиланаЖиза
13.05.2021 11:34
Работа в Access Создать базу данных под именем «ИТ_РКР_группа_Фамилия». Задание. - создайте таблицу «Контакт» с полями: Код, Фамилия, Имя заполните (не менее 10 записей;...
dimasik5671
29.05.2019 08:20
Перевести 1/256 мбайт в бит в степени двойки...
sashaageev04
29.05.2019 08:20
Укажите пути распространения компьютерных вирусоввыберите один или несколько ответов: a. рассылка ссылок по прграммам мгновенного сообщенияb. инфицировать соседние...
alinakodz11p05402
15.05.2019 17:23
Значение выражения 2310+10102 в двоичной системе счисления !...
SanzhikGanzhik
15.05.2019 17:24
1.число 201061 может существовать в системах счисления с основаниями: 1)2 и 10 2)4 и 3 3)7 и 8 4)2 и 4 2.переведите двоичное число 1001111 3.сколько цифр в двоичном...
gatilovasofiya
15.05.2019 17:24
Восстанови хронологическую последовательность событий. изобретение магнитофона первая запись с фонографа демонстрация первого кинофильма появление первых лазерных дисков...
darinaavans
05.12.2019 08:31
аэробное дыхание молекул глюкозы считается более эффективным, чем анаэробное. сколько молекул атф образуется на каждую молекулу глюкозы при аэробном и анаэробном дыхании....
Популярные вопросы
Маша задумала однозначное число приписала к нему справа цифру два...
3
Укати длина шага 6 дм, у ани 45см, у кристины 500 мм, у алисы 63см....
1
Определите временную форму глагола и переведите предложения: 1....
3
Значение куликовской битвы заключалось в том, что она: а) доказала...
3
Определите массу воду и азотно кислоты,содержащиеся в 1,5 кг раствора...
3
Вопросы на . как будет на вопросы: 1. твои друзья из лондона? 2....
1
Вычислите массовую долю растворенного вещества , если в 90 г воды...
1
Как называется единица измерения, в которой указывается форм-фактор?...
3
Решить дифференциальное уравнение y -5y -4y =0...
1
Для внутренних перегородок жилых домов употребляются гипсоволокнистые...
3
a, c: integer;
begin
c := 0;
repeat
read(a);
if(a.ToString.Length = 3) then c := c + 1;
until(a = 0);
write(c);
end.