Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользователь вводит с клавиатуры​

mayerok mayerok    3   02.05.2020 21:40    0

Ответы
ksysharoma123 ksysharoma123  14.10.2020 06:08

n = 10                                                                                                                                                                                      

n! = 3628800

var

   factorial: longint;

   n, i: byte;

begin

   write('n = '); readln(n);

   factorial := 1;

   for i:=2 to n do

       factorial := factorial * i;

   writeln('n! = ', factorial);

readln;

end.


Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользова
Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользова
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика