Напишите программу на языке pascal. программа должна находить сумму чисел заданных формулой, в отчёте укажите листинг программы.s=sin3x+sin4x+sin5x++sin11x

kristinka078 kristinka078    2   01.06.2019 09:55    0

Ответы
tatuxa223 tatuxa223  02.07.2020 16:19

program raf105;

var

 i: byte;

 sum, x: real;

begin

 write('Введите x: ');

 readln(x);

 for i:=3 to 11 do

   sum:= sum + sin(i*x);

 writeln('S = ',sum);

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика