tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
напишите программу на
напишите программу на языке C++
алг сумма
вещ a s
нач
S:=0
A:=1
нц
пока a<=10
S:=S+a
A:=a+1
кц
Вывод S
кон
filyanarasulov
1 05.05.2020 14:58
0
Ответы
ЯрославР1
14.10.2020 07:34
int a, s;
s=0;
a=1;
while(a<=10){
s=s+a;
a=a+1;
}
cout << s;
return 0;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladislavfomin
18.05.2020 14:52
Что делать если этот сайт вылетает и пишет что произошла ошибка(интернет в порядке) Не дает писать Коментарии и не хочет прикреплять файл....
машазайка1
29.09.2019 11:50
Из 800 учащихся некоторой школы 560 умных 710 красивых и 450 девочек. каково максимальное и минимальное количество мальчиков, кому не повезло в этой жизни...
lerafilippovа04
29.09.2019 11:50
Гирьки ограничение времени 1 секунда ограничение памяти 256mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt юный нумизмат вася пытается узнать вес...
ayshahajiverdiyeva
23.10.2021 19:58
Иванов, Орлов, Климов и Руденко - инженеры. Один из них — электрик, другой — IT- специалист, третий — физик, четвертый — проектировщик. Иванов, который обыгрывает в шахматы Климова,...
Джарият111
23.10.2021 19:45
Запишите в тетрадь структуру и виды компьютерной памяти...
SillyLittleFool
23.10.2021 17:18
Среднее арифметическое A, В и С кратно 5 (Паскаль)...
milana374
15.06.2019 04:50
Чим відрізняється активне вікно від пасивного? - информатика...
pollyyyyyyyyyyy
18.09.2020 02:57
СКЛАСТЫ ПОВИДОМЛЕННЯ Значення електронного листування у житті сучасної людини...
rauf2007
18.09.2020 02:42
1 тапсырма. Морзе алфавитін пайдаланып тапсырманы орындадаңдар.21||| || | | . || ....
диман160
18.09.2020 06:04
Какой объём памяти в килобайтах займёт 3-х страничный текст,если страница содержит 60 строк по 60 символов в строке?...
Популярные вопросы
Четырьмя цветами (коричневый, жёлтый, зелёный, красный) написаны четыре слова.1...
2
Запишите в столбик номера предложений и выпишите из каждого только подлежащее....
1
Спирт массой 600 г взяли при температуре 15 градусов довели до температуры...
2
Read what Mrs said in the article. Write a report. Use inderect Speech...
3
Масса одного кубического сантиметра свинца равна 11, 4г. Масса V cм3 свинца...
3
1. На какие века приходится эпоха Просвещения: а) 17-18 б) 16-17 в) 15-16 2....
3
Составить простые предложения бұлақтың сылдыры бұлттарға жететін таулар кең...
3
Итоги 30 летней Войны(1562-1598...
1
Разложил на простые множитили 60, 180, 220, 350, 400, 1200, 8000, 11, 1001,...
2
Объясните, какие изменения произошли в социальной структуре капиталистического...
3
int a, s;
s=0;
a=1;
while(a<=10){
s=s+a;
a=a+1;
}
cout << s;
return 0;