Напишите программу на Python по следующему алгоритму:

алг сумма
вещь a, s
нач
s:=0;
a:=1;
нц
пока a<=10
s:=s+a
a:=a+1
кц
вывод s
кон как можно скорее!

Маришка945 Маришка945    1   05.05.2020 19:19    1

Ответы
Bikolik27nn Bikolik27nn  05.08.2020 10:52

s = 0

a = 1

while a <= 10:

   s += a

   a += 1

print(s)

Вывод: 55

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика