Напишите программу на паскале, которая выводит все простые числа в диапазоне от k до n ( 2 ≤ k ≤ n ≤ 100000 ), оканчивающиеся на цифру 3. примеры входные данные 2 30 выходные данные 3 13 23

filimo2000 filimo2000    2   05.08.2019 00:40    0

Ответы
прошу28 прошу28  03.10.2020 22:45
Var
 k,n,x,d: integer;

begin
 read(k,n);
 for x := k to n do
  if x mod 10 = 3 then
    begin
    d := 2;
    while x mod d <> 0 do d := d + 1;
    if x = d then write(x,' ');
    end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика