Напишите программу на Паскале для нахождения значения выражения С = А*(2В-А). Значения переменных А и В задать самостоятельно с клавиатуры. На проверку нужно прислать скриншот окна программы на Паскале с результатом работы.

dasha190800 dasha190800    1   19.03.2021 13:09    6

Ответы
lirazelio lirazelio  18.04.2021 14:13

program z;

var a, b, c:Integer;

begin

read(a, b);

c:= a*(2*b-a);

write(c);

read();

end.

Объяснение:

сначала нужно ввести два числа в одну строку через пробел(а и b), потом нажать ентер

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика