Напишите программу на паскаль заполните массив случайными числами в интервале [0,5]. введите число x и найдите все значения равные x

WinxPolina05 WinxPolina05    2   24.06.2019 13:40    43

Ответы
esimahin esimahin  20.07.2020 01:15
Var  a: array[1..5] of integer; 
       x, i: integer;
begin 
  for i := 1 to 5 do 
   begin   
      a[i] := random(5);
      write(a[i],' ');
   end; 
writeln('Введите x'); 
readln(x); 
for i := 1 to 5 do   
  if a[i] = x then writeln('Иксу равен ', i, '-ый элемент массива');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика