tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на pascalabc,
Напишите программу на pascalabc, в которой вводятся два числа a и b. затем первое число уменьшается в 2 раза, а второе увеличивается на 30. выведите измененные значения переменных.
Dhshssh
1 05.10.2019 15:30
1
Ответы
mcmorgana
09.10.2020 21:57
program task31154623; var a, b: real; begin (a, b) := ReadlnReal2(); (a, b) := (a / 2, b + 30); Writeln(a, ' ', b); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vitalicc
30.09.2019 11:00
За первую четверть 6 класс по информатике...
daklochkov
30.09.2019 11:00
Заполнить массив из 10 целых чисел: 1) нулями 2)нулями кроме 1-го и последнего (первое и посление =1)3) кратное 5 4)числа фибоначи...
СофьяШафоростова
10.04.2020 03:29
В ячейке Е5 находится формула СУММ(А3:D3). Куда она переместится и как изменится при: а) удалении строки 2, б) удалении столбца С, в) вставке пустой строки перед строкой...
Afyz1
10.04.2020 03:30
На диаграмме показано количество школьников, отдыхавших в летних загородных лагерях Берёзка Смена и Орленок .Какая из диаграмм правильно отражает соотношение количества...
natashalife
09.04.2020 19:54
Как отобразится слово shift в результате использования следующих тегов p fontface= Algerian shift /font /p ?...
Dybnii48ĵĝ
30.07.2019 09:10
Найти сумму всех элементов линейного массива меньших чем произвольное число k...
глаголица545
30.07.2019 09:10
Водномерном массиве случайных чисел заменить все отрицательные элементы на их модуль...
MadMax22277
23.07.2019 12:40
Пользователь вводит число n программа считает сумму четных чисел до n и сумму не четных чисел до n. написать алгоритм решения...
Жансулу919191
23.07.2019 12:40
Сравните современные пк с первым эвм....
Настюшка12305ш384
19.03.2019 20:04
Розрахуйте коефіцієнт успадковуваності для цукрового діабету, якщо конкор- дантність для однояйцевих близнят становить 65 %, а для різнояйцевих - 18 %....
Популярные вопросы
7в 6 степени*8 в 5 степени (дробная черта) 7 в 4 степени*2 в 13 степени....
3
Какое количество теплоты потребуется для нагревания латуни массой 250...
2
100 год до нашей эры и 100 год нашей эры подсчитайте какой год был раньше...
2
Напишите по кратким записом за ранее 177. от харькова до севастополя...
1
Как проверить промышленность, надежды,направление,настроение ,искусство...
3
Кто первый напишет сделаю лучшим напишите маленькое сочинение письмо...
3
Как по разному можно прочитать выражения? 320+40, 470-300, 80*5, 900/3....
1
Решить : миша моложе своей сестры насти в 4 раза,а отец старше насти...
2
Морфологический разбор слова и зовет , в предложение и народ, этот язык,...
2
Усамого молодого оленя были большие и красивые рога которыми он гордился⁴синтаксический...
1