tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на pascalabc,
Напишите программу на pascalabc, которая находит n-ое число из ряда фибоначи
businkakiss
1 23.08.2019 07:50
0
Ответы
Vladislav45609
05.10.2020 14:12
//PascalABC.Net 3.2
//числа Фибоначчи
begin
var x1:=1; var x2:=0;
for var i:=1 to readinteger('n=') do
begin
x2+=x1;
x1:=x2-x1;
end;
write ('Fib(n)=', x2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Руслан228123321
23.05.2021 19:27
(Дана осциллограмма). Декодировать передаваемые по шине пакеты и проверить их контрольные сумму (интерфейс USB шина решить! Читал спецификации USB ничего не понял... Огромное...
mma0509
23.05.2021 19:27
с информатикой , задания 9, 10...
Prostoy23
23.05.2021 19:32
Створіть програму, на вході маємо слово, в будь-якому регістрі та будь-якою мовою, а на виході два слова, утворені з нього, які складаються: перше – лише з літер верхнього регістру,...
нур821
13.05.2020 12:13
6. В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций...
tdv84
13.05.2020 12:13
Если ячейка, в которую была введена формула или числовое значение, содержит символы типа , значит: * 1.Результат вычисления получится отрицательным 2.Данные в ячейке зашифрованы...
UlyanaKwon666
13.05.2020 12:13
Скінченна послідовність команд, виконання яких приводить до розв язання поставленоїзадачі - це...слідуванняалгоритм .програмацикл ОЧЕНЬ НУЖЕН ОТВЕТ...
Данил1901
30.04.2020 13:19
D:\Python pyinstaller -f test.py File C:\Users\Me\AppData\Local\Programs\Python\Python38-32\Scripts\pyinstal ler-script.py , line 1 SyntaxError: Non-UTF-8 code starting with...
М4ш4
30.04.2020 13:18
Дано: writeln (s:6:2); Если s=114,00326, то на экране появится…?...
khodha
24.12.2020 22:12
Напишите программу, которая бы выполняла перевод единиц измерения. За основу можете взять код, приведенный в уроке. В программе должны быть: 1. Ввод значения – функция input()....
DanaФайн
24.12.2020 22:13
Чи правда, що в циклі з післяумовою тіло циклу хоча б один раз виконається? В особистих коментарях до цього завдання обгрунтуй свою думку....
Популярные вопросы
Как правильно составить план. ,если что то текст вот : в рассказе в. г. распутина,...
3
Как решить match the words and phrases which have similar meanings 1.to quit...
3
:для ремонта комнаты необходимо 16м 55см бордюра обоев. на сколько сантиметров...
2
Укажи падеж существительных взял книгу, прибежал к воде, летал на самолёте,...
2
Имеет ли значение для будущего школьнка его речь 5 прдл по...
1
Число увиличили на треть, и получили 164. найдите исходное число. с решением...
2
В20 веке появилось много важных документов (в том числе международных) о защите...
1
Як можна перенести слово-країна,скільки варіантів?...
2
Вравнобедренном треугольнике одна сторона равна 3 см, другая 4 см. чему может...
2
Черная собачка не лает, не кусает, а в дом не пускает...
3
//числа Фибоначчи
begin
var x1:=1; var x2:=0;
for var i:=1 to readinteger('n=') do
begin
x2+=x1;
x1:=x2-x1;
end;
write ('Fib(n)=', x2)
end.