Напишите программу на pascal. нужно ввести число (любое) и должно выдавать, что оно больше, меньше или равно 10-ти. притом, что должно быть две строчки с if, а не три.

googlman googlman    1   01.10.2019 13:30    0

Ответы
Совершенная14 Совершенная14  09.10.2020 07:51
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var x := ReadReal;

 if x < 10 then Print('Число меньше 10')

 else

   if x = 10 then Print('Число равно 10')

   else Print('Число больше 10')

end.

ПОКАЗАТЬ ОТВЕТЫ
tima14priluki tima14priluki  09.10.2020 07:51

Program AddNums(output);

var x:integer;

begin

   readln(x);

 

   x:=x-10;

   

   if x<>0 then

   if x>0 then

     writeln('bolshe 10')

   else writeln('menshe 10')

 

   else writeln('ravno 10')

   

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика