tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на Pascal,которая
Напишите программу на Pascal,которая выводит на экран арифметическую прогрессию от 10 до 100 с шагом 10( цикл ПОКА)
Andrebro9
3 15.02.2021 17:09
6
Ответы
diana1157
15.02.2021 17:10
var
i: integer;
begin
i:= 10;
while i <= 100 do
begin
write(i,' ');
i:= i + 10;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
3десь
14.06.2019 10:46
Переделать алгоритм блок схемы...
lebedko2004
14.06.2019 11:50
Какое действие алгаритма будет разбери фасоль...
юлия1921
21.01.2022 15:35
❗❗❗❗❗ Скорость передачи данных составляет 77824 кбит/с. Какое количество байт можно передать за 10 секунд по этому протоколу?В ответе укажите одно число — количество байт....
айсу17
01.09.2019 00:30
Найти сумму элементов массива, кратных заданному числу. использовать для заполнения массива датчик случайных чисел. использовать клавиатурный ввод для заданного числа. распечатывать...
vipborisov200
24.04.2020 12:12
Всем привет) Задание по информатике) Если не трудно Буду очень благодарен...
ЛенаКошка
24.04.2020 12:13
Составить кроссворд на тему Трехмерные модели, из 8 слов. 7 класс ...
3456801
08.12.2019 20:52
40 переведите (не через переводчик) i might just poof my form, if i don t crack laughing first!...
pavelakur
08.12.2019 20:53
Что обозначает щит у фемиды? и назовите четыре ее образа...
LegendYT
08.12.2019 20:53
Video game make all sorts of games. вместо точек поставить слово...
anast1sava
08.12.2019 20:53
Нужна ! на сторонах ас и вс треугольника авс обозначили точки е i f соответственно. отрезки аf i be пересекаются в точке к. в каком отношении точка к делит отрезок ве, если...
Популярные вопросы
Сравните правовой статус и повседневную жизнь украинских землях в 14-15...
3
Что из перечисленного относится к понятию «деньги»?А) товар-посредник,...
1
В какой очерёдности были приключения Дон кихота...
2
Радіус ОС перпендикулярний до хорди АВ. Знайдіть кут. АВС якщо ВОА = 110°...
3
Гумореска Замор- ські гості Різно- вид коміч- ного...
2
Доведіть або с тезу: Ключова тема Лісової пісні - тема людини і природи...
3
Если массовая доля вещества 0,0010% это сколько будет в мг/кг?...
3
К какому отряду зубатые киты или подотряду усатые киты относятся дельфины...
1
Що трапилось з Бу Вільгельгом Ульсоном? А) загинув Б) його викрали Г)зник...
2
Иногда мама заставляет меня прерваться на ужин,но я хочу сначала закончить...
3
var
i: integer;
begin
i:= 10;
while i <= 100 do
begin
write(i,' ');
i:= i + 10;
end;
end.