Напишите программу на c# которая будет находить минимальное число из трех введенных пользователем чисел

xXDenchykXx1 xXDenchykXx1    2   02.09.2019 22:00    7

Ответы
Totiva Totiva  06.10.2020 13:16
Using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;

namespace СиШарп
{
    class Program
    {
        static void Main(string[] args)
        {
            Console.Write("a = ");
            double a = double.Parse(Console.ReadLine());
            Console.Write("b = ");
            double b = double.Parse(Console.ReadLine());
            Console.Write("c = ");
            double c = double.Parse(Console.ReadLine());
            if (a > b) a = b;
            if (a > c) a = c;
            Console.WriteLine("Min = {0}",a);
            Console.ReadKey();
        }
    }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика