Напишите программу на C ++, чтобы найти сумму первых 10 натуральных чисел.​

жenya жenya    3   14.03.2021 11:29    0

Ответы
0Lvovich0 0Lvovich0  14.03.2021 11:30

#include <iostream>

using namespace std;

 

int main() {

   int sum = 0, c = 0, start = 0;

   while (++c <= 10) {

       sum += start++;

   }

   cout << sum;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика