Напишите программу. Массив состоит из 5 элементов. Его необходимо заполнить рандомными числами от -40 до 40. Найти сумму четных индексов массива (номера четных домиков). Вывести эти элементы и сумму.

Smpl Smpl    3   15.03.2021 18:05    4

Ответы
privet45 privet45  14.04.2021 18:05

import random

num = []

result = 0

for i in range(5):  #Заполняем список рандомными числами

   value = random.randint(-40, 40)

   num.append(value)

for i in num:   #Находим сумму четных цифр

   if i % 2 == 0:

       result += i

print(num)

print(result)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика