Напишите программу ,которая запрашивает значения четырех переменных (a,b,c,d) типа integer и выводит их сумму. ввод первой пары значений (a,b) произведите на одной строке ,ввод другой пары. (c,d) ; на другой строке. результат выведите на отдельную строку и курсор оставьте на той же строке. эту рограмму надо написать на языке pascal
uses crt;
var
A,B,C,D,S: integer;
begin
clrscr;
writeln('Введите А и B:');
readln(A, B);
writeln('Введите С и D:');
readln(C,D);
S:=A+B+C+D;
write('Сумма A,B,C,D будет равна: ',S:2)
end.