Напишите программу, которая запрашивает у пользователя имена его друзей до тех пор, пока он не введет единицу. затем выведите на экран список со всеми именами, кроме первого.

natchiy03 natchiy03    2   02.06.2019 14:26    2

Ответы
саша2006101 саша2006101  03.07.2020 10:56

program raf105;

var

 friends: array of string;

 i: integer;

begin

 writeln('Вводие имена своих друзей по очереди');

 writeln('Чтобы закончить введите 1');

 repeat

   inc(i);

   setlength(friends,i);

   readln(friends[i-1]);

 until friends[i-1] = '1';

 writeln('Список друзей начиная со второго:');

 for i:=2 to i-1 do

   writeln(friends[i-1]);

end.

PascalABC
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика