tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.
znanija140
3 14.09.2019 12:10
35
Ответы
petrachenkov201
07.10.2020 14:27
Var a,i :integer;
begin
i:=0;
repeat
i:=i+1
read(a);
if a mod 2 =1 then
write(1) else write(0);
until (I<5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anna992
06.10.2019 10:02
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые...
anna5453p08o22
06.10.2019 10:02
1)название кнопки позволяющей менять внешний вид игрового объекта. 2) свод правил по которым будет функционировать игра....
YOP56
11.04.2021 19:27
Нанинге наанани кнопок и их назначения NeNoonkaДобавить reserобновить таблицуOrnaanneOnanerineВ список илюстрацийІ обновить таблицуВставитьДа Перекрестная ссылканазваниеНазванияАВ...
rus200130
28.10.2020 18:23
на экран Выведи на изображение использовано разрешение 800 X 600 точек режим цветопередачи true color. определить объём хранимой информации...
ГузоАдела
28.10.2020 18:23
Задание 3 Составь следующую программу: если аквалангистпоймает краба, то он исчезает со сцены.ВыводПонравился ли тебе созданный проект?Какую игру тебе бы хотелось...
Leyla1313
29.01.2021 15:33
Дан программный код, определи выходные данные...
dimа11
14.01.2020 18:10
Сколько элементов в множестве1) { 1, {1} , {1, 2, 3}, 1, 2, 3, {вася, {вася} } }; 2) { { {1} }, { {1} } }; 3) { {1, {2, 3} } , {1, {2, 3} } }; 4) букв слова крокодил...
ivahinzeha475
14.01.2020 18:09
Запишите множество a перечислив его элементы в порядке возрастания через пробел .a = {x: x ∈ z и 10 x 17}запишите множество b перечислив его элементы в порядке возрастания...
osmo2008
19.09.2019 06:05
Число пульсовых ударов 1 мин в положении сидя 1 мин в положении стоя в течение 30 с после 20 пресечений...
sukhovilopolina
19.09.2019 06:05
Что стало последствием заключения россией тильзитского мира? объявление 1)«континентальной блокады » или 2)присоединение россии к «континентальной блокаде»? (не совсем...
Популярные вопросы
Какие буквы пропущены в словах? Соедини карточку с соответствующей...
1
Допиши слово. Без ключа, ты мне поверь, Не откроешь эту Солнышку...
1
Поставь в словах знак ударения, а под буквами, обозначающими безударные...
3
Прочитай скороговорку. Над каждым словом укажи число слогов. В...
3
Прочитай загадки. Напиши отгадки. Маленький мальчишка В сером армячишке...
1
Поставь в словах знак ударения. ирис ирис кружки кружки...
2
Восстанови слова. Впиши буквы. ора ом...
1
Поставь в тексте стихотворения знаки ударения. На путях я вижу...
3
Найди общий гласный звук для каждой группы слов. Соедини слова...
2
Обозначь цифрами порядок слов по алфавиту. флоксы ирисы пион роза...
3
begin
i:=0;
repeat
i:=i+1
read(a);
if a mod 2 =1 then
write(1) else write(0);
until (I<5);
end.