Напишите программу которая заполняет массив квадратами натуральных чисел от 1 до n(паскаль)

Foolrelax Foolrelax    2   31.08.2019 22:50    4

Ответы
Var
  i,n: integer;
  a: array of integer;

begin
  readln(n);
  setlength(a,n+1);
  for i := 1 to n  do
  begin
    a[i] := sqr(i);
    write(a[i], ' ')
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика