Напишите программу, которая заполняет массив из n = 10 случайными числами в диапазоне [-10,10], выводит его на экран, а затем находит индекс последнего элемента, равного введённому числу x. программа должна вывести ответ «не найден», если в массиве таких элементов нет.
int n = 10;
int x = Convert.ToInt32(Console.ReadLine());
int [] mass = new int [n];
Random rnd = new Random();
for(int i = 0; i < mass.Length(); i++)
{
mass[i] = rnd.Next(-10, 9);
Console.WriteLine("mass[i] + " ");
}
if (mass[i] == x)
{
int index = i;
Console.WriteLine("Индекс элемента = " + index);
}
else Console.WriteLine("не найден");