Напишите программу которая заполняет массив из 10 элементов случайными двоичными данными каждый элемент равен 0 или 1 и выводит его на экран

SofiCoRainbow1 SofiCoRainbow1    3   04.12.2019 10:35    25

Ответы
ufjcigi ufjcigi  27.08.2020 17:52

var a:array [1..10] of integer;

i:integer;

begin

write ('Массив ');

for i:=1 to 10 do

begin

a[i]:=random(2);

write(a[i]:3)

end

end.

ПОКАЗАТЬ ОТВЕТЫ
nosia nosia  27.08.2020 17:52

===== PascalABC.NET =====

begin

 var a := ArrRandom(10, 0, 1);

 a.Println

end.


Напишите программу которая заполняет массив из 10 элементов случайными двоичными данными каждый элем
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы