Напишите программу, которая выводит все простые числа в диапазоне от k до n ( 2 ≤ k ≤ n ≤ 100000 ). pascal

Іруна Іруна    1   21.08.2019 22:10    6

Ответы
zaxar3512 zaxar3512  05.10.2020 10:11
Var
 k,n,x,d: integer;

begin
 read(k,n);
 for x := k to n do
  if x mod 10 = 3 then
    begin
    d := 2;
    while x mod d <> 0 do d := d + 1;
    if x = d then write(x,' ');
    end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика