Напишите программу которая выводит на экран все натуральные числа от 1 до n (где n вводится с клавиатуры) и среди этих чисел подсчитывает количество четных чисел.

belbeksev belbeksev    2   22.03.2019 13:09    0

Ответы
Vanilingus Vanilingus  26.05.2020 15:18

Язык СИ:

#include<stdio.h>

int main(){

   

   unsigned long long int n;

   scanf("%llu",&n);

   

   for(unsigned long long int i=1;i<=n;i++)

       printf("%llu\n",i);

   printf("%llu\n",n/2);

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика