tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая выводит
Напишите программу, которая выводит на экран все числа от 1 до n кратные трем. n вводится с клавиатуры. желательно не используя массивы
5656grey6767
2 12.09.2019 04:00
1
Ответы
Liana250202
07.10.2020 08:57
var
i,n:integer;
begin
write('Write n: ');
readln(n);
for i:=1 to n do
if i mod 3=0
then write(i,' ');
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anymay20041302
24.07.2019 17:40
1)разделить на 2 2)вычесть 3 получить из числа 34 число 1, используя не более 5 команд. обязательно указать в ответе порядок команд....
08077987979
24.07.2019 17:40
Написать програму вычесляющую среднее фрифметическое 3х чисел веденных с клавиатуры использууя цикл for to do...
AleksandrO0s
24.07.2019 17:40
Поставлю самый лучший за правильный ответ = 1) введём выражение m & k, обозначающее поразрядную конъюнкцию m и k (логическое «и» между соответствующими битами двоичной...
Максиmm
25.09.2019 15:10
Чтобы получить закрашенный четырехугольник используют процедуру а) rectangle b) fillellipse c) bar d) line...
Selik1234
25.09.2019 15:10
Укажите лишнее. 1)антивирусные программы; 2)программы архиваторы; 3)текстовый редактор; 4)программы обслуживания сети....
mariana122
25.09.2019 15:10
;! а1. поиск, сбор, хранение, преобразование, использование информации - это предмет изучения: 1.информатики 2.кибернетики 3.робототехники 4.internet а2. информацию,...
Simuran999
25.09.2019 15:10
Написать программу которая задаёт массив случайных чисел из 20элементов от 0 до 25 и просчитывает сумму четных значений элементов...
krizhnaya111
25.09.2019 15:10
Постройте полную таблицу истинности логического выражения ¬( a v ¬b v c)...
Angelamur
25.09.2019 15:10
Получить из слова информатика слово цифра фирма паскаль...
zkudaybergen
15.09.2019 00:20
1. при угадывании целого числа в некотором диапазоне было получено 10 бит информации, сколько чисел содержит этот диапазон? 2. в коробке лежало 20 фломастеров какое...
Популярные вопросы
Що вплинуло на схильність монархів до освідченого абсолютизму?...
1
В двух сосудах имеются растворы соли разной концентрации. Если смешать...
1
переставить буквы: tioncommunica ralo (знаю, что есть communication)...
3
1.Укажите варианты ответов, в которых во всех словах одного ряда...
1
Розбери за будовою: рано, надворі, безмежно....
3
АЛГЕБРЕ 7 КЛАСС УРОВНЕНИЕ УМОЛЯЮ Решите уравнение 3х(5+12х)- (6х-1)(6х+1)=2,5хНадеюсь...
3
решить любые из этих задач...
2
Причины похода в 1408 г. ордынского военачальника Едигея на Русь...
2
Прочитай рассказ сказку и напиши письмо ручейку...
3
Соедини линиями прилагательные с существительными которыми они относятся....
2
i,n:integer;
begin
write('Write n: ');
readln(n);
for i:=1 to n do
if i mod 3=0
then write(i,' ');
readln
end.