Напишите программу, которая вычисляет сумму всех двухзначных чисел.

BlackZhopa BlackZhopa    3   06.07.2019 03:30    0

Ответы
pinksuuun pinksuuun  29.07.2020 13:20
Var a,b:integer;
begin
a:=0;
for b:=10 to 99 do
a:=a+b;
writeln (a);
end. 

Через repeat 

program znanija;
var a,b:integer;
begin
a:=0;
b:=10;

repeat
a:=a+b;
inc(b); // Прибавляем единицу к переменной b. Тоже самое что b:=b+1;
until b>99;

writeln (a);
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика