Напишите программу, которая вычисляет сумму, формула в цикле должна быть s:=s+i а)первых n натуральных чисел.​

yana14102004 yana14102004    3   17.05.2020 15:19    1

Ответы
Исма124 Исма124  14.10.2020 21:15

var i,n,s:integer;

begin

write ('Введите количество натуральных чисел: ');

readln(n);

s:= 0;

i:= 1;

for i:=1 to n do s:= s + i;

writeln('Сумма',' ', n,' ' , 'натуральных чисел = ', s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика