Напишите программу, которая вычисляет следующее значение. по теореме пифагора, в прямоугольном треугольнике соотношение сторон c2=a2+b2. если a=3, b=2, каково значение c? в pascal abc

DenisYTYT DenisYTYT    1   16.08.2019 11:00    5

Ответы
Софипо Софипо  04.10.2020 22:45
Program Teorema_P;
var    A, B, C: real;
begin
     writeln ('Введите значение первого катета:');
     readln (A);
     writeln ('Введите значение второго катета:');
     readln (B);
     C:=sqrt(A*A + B*B);
     writeln ('Катет А = ', A, ', катет В = ', B, ', гипотенуза С = ', C:5:3);
end.
Напишите программу, которая вычисляет следующее значение. по теореме пифагора, в прямоугольном треуг
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика