Напишите программу которая вычисляет разность наибольшего и наименьшего числа. Начало на фото


Напишите программу которая вычисляет разность наибольшего и наименьшего числа. Начало на фото

Экфолорд Экфолорд    1   06.12.2020 14:38    0

Ответы
гоша206 гоша206  05.01.2021 14:42

var a, b, dif:Integer;

begin

readln(a);

readln(b);

if a > b then

dif:= a - b

else dif:= b - a;

Write(dif);

end.

ПОКАЗАТЬ ОТВЕТЫ
detka201080 detka201080  05.01.2021 14:42

с++

#include <iostream>

using namespace std;

int main()

{

int a, b;

cin>>a;

cin>>b;

if (a>b)

{

cout<<a-b;

}

else

cout<<b-a;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика