Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его сторонам .

Nurlan2010 Nurlan2010    1   30.05.2019 12:30    2

Ответы
HALERIOP HALERIOP  16.05.2020 10:16
Program qq;
var a,b,s,p : integer;
begin
writeln('Введите стороны прямоугольника');
read(a,b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь прямоугольника равна ',s);
writeln('Периметр прямоугольника равен ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика