Напишите программу, которая вводит три числа и выводит самое больше из них.

zuevbogdan2017 zuevbogdan2017    1   05.10.2019 17:40    1

Ответы
miroororoe01 miroororoe01  09.10.2020 22:07

var a,b,c,max: integer;

begin

readln(a,b,c);

if a>b then max:=a else max:=b;

if c>max then max:=c;

writeln('max = ',max);

end.

Пример:

12 45 31

max = 45

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика