tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая вводит
Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее
алекссоколевский
2 21.06.2019 06:30
1
Ответы
shavkatbronduk1
02.10.2020 07:16
Var
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dashka2005Dashka2005
19.04.2020 12:44
Вычисли сумму чисел в MS Excel. 1. 209; 67; 1388; 51,9...
даша3335
19.04.2020 12:45
В каком из операторов допущена синтаксическая ошибка: Укажите правильный вариант ответа: 1)For i=1 to 20 do p:=p+1; 2)For I:=10 downto 5 do p:=p+1; 3)While s 3 do s:=s-3; 4)Repeat...
Утешитель
19.04.2020 12:45
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями:F(1) = 2F(n) = F(n–1) · F(n–1)+ F(n–1) · n + 3· n, при n 1Чему равно значение...
YeGoR17
19.04.2020 12:45
Почему нежелательно в качестве гиперссылки оформлять надпись, для которой предусмотрен какой-либо эффект анимации (например, вылет)? Удобно ли пользоваться такой гиперссылкой?...
Coldflame7
21.02.2020 15:48
Даны три слова не связаны по смыслу: Число,Человек,Компьютер.Составить , как можно больше предложений,которые обязательно включают эти три слова (можно менять падеж , число...
pankovakseniya
21.02.2020 15:48
Напишите 5 самых больших открытых русских пабликов с самым большим активом в Инстаграм (да, у нас такое задание по инфе)...
niktos30042002
07.12.2020 13:28
. Av B & Cинверсия таблица истинности...
Рост2006
07.12.2020 13:28
Компьютерные презентации бывают...
sona238
11.03.2021 13:53
Придумать свою программу Маневр ?...
EkaterinaMironovaa
11.03.2021 13:54
Сколько различных решений имеет система уравнений? 11 номер,...
Популярные вопросы
А) Рассмотри, как решили уравнение.5х + 2x = 49Левую часть уравнения можно...
1
Домашнее задание: Решите тест, ответы отправьте учителю.1.Народ, который...
1
Углеводород с молекулярной формулой C5H12является представителем гомологического...
2
Почему рассказы Чехова смешные,но не веселые?...
3
Перечислите факторы смены природных веществ...
1
Пусть x — число телевизоров на втором складе. На первом складе было в 3 раза...
3
Составьте систему уравнений и решите задачу: Произведение двух положительных...
2
3.Задания для учащихся :Задание 1Выполни тест на тему: «Потенциальная энергия»1....
3
Реши неравенство 5a/23 3.ответ: a...
3
Кто проводил Реформацию в Англии? Какая была их роль в этих событиях?...
3
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.